1. составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3. 2. составьте программу заполнения массива a(20) датчиком случайных чисел в диапазоне от -50 до 49 включительно. 3*. составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Ирина132435 Ирина132435    1   03.06.2019 15:10    5

Ответы
DorzayS DorzayS  03.07.2020 21:59
2.
For i:=1 to n do
  begin
   A[i]:=-50+Random(49);
   Write(A[i]:3);
  end;
3. 
For i:=1 to n do
  begin
  A[i]:=i;
     If not A[i] mod 2 = 0 then
    Write(A[i]:3);
  end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика