1. составьте программу, проверяющую, что введенное число является четным или нечетным 2. составьте программу, проверяющую, что введенное число делится без остатка на 3

alexandra44444 alexandra44444    3   30.06.2019 00:20    4

Ответы
nastyaswan1405 nastyaswan1405  23.07.2020 18:47
//Задача 1
var d:integer;
begin
readln(d);
if d mod 2 =0 then
Writeln('Четное') 
else
Writeln('Не четное');
end.

//Задача 2
var d:integer;
begin
readln(d);
if d mod 3 =0 then
Writeln('Делится') else
Writeln('Не делится');
end.
ПОКАЗАТЬ ОТВЕТЫ
Kinder2571 Kinder2571  23.07.2020 18:47
1)
var
    i: integer;

begin
    readln(i);
    Writeln('Четное?  - ', i mod 2 = 0);
end.

2)
var
    i: integer;

begin
    read(i);
    Writeln('Делится на 3? - ', i mod 3 = 0)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика