tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. составьте программу, которая
1. составьте программу, которая во введенном с клави¬атуры слове заменит букву «а» на букву «и» и, наоборот, букву «и» на букву «а».
Бата194
1 19.06.2019 16:40
1
Ответы
milka5561
15.07.2020 20:59
var
s:string;
i:integer;
begin
writeln('Введи строку:');
readln(s);
for i:=1 to length(s) do
if (s[i]='А')then s[i]:='И' else
if (s[i]='а')then s[i]:='и' else
if (s[i]='И')then s[i]:='А' else
if (s[i]='и')then s[i]:='а';
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yuliya216
18.07.2019 16:00
5. буквы а, б, в, г закодированы двухразрядными последовательными двоичными числами от 00 до 11 соответственно. найдите наибольшее число подряд идущих нулей в записи,...
vitaly1552
20.10.2019 11:06
1 вы находитесь в квест-комнате по мультфильму wall-e! чтобы выбраться из комнаты, необходимо выполнить такие шаги: 1. узнайте длину строки s текста и выведите это...
PokerFresh
20.10.2019 11:09
Тема: работа со списками у вас есть персонаж, рядом и статов. напишите программу по заданным условиям: 1. персонаж имеет набор статов: strength, dexterity, intelligence,...
Erkinbekulbosin
20.10.2019 11:10
10,11 желательно с решением. 15...
kunicyna1805
15.05.2020 12:12
1. Для узла с IP-адресом 131.83.112.115 адрес сети равен 131.83.112.0. Для скольких различных значений маски это возможно? 2. Для узла с IP-адресом 35.97.21.61 адрес...
Selbrit
15.05.2020 12:12
На вход программе подается последовательность целых чисел от 1 до 5, характеризующее оценку ученика, каждое число на отдельной строке. Концом последовательности является...
artem880
15.05.2020 12:11
Авторские права должны обеспечивать охрану......
oleg04021
15.05.2020 12:10
7. Отметьте устройства вывода информации а) колонка, принтер, монитор, сканер.б) сканер, микрофон, модем проектор.в) проектор, клавиатура, монитор, модем.г) не указан...
LoStEk
01.03.2020 10:44
Программирование на Паскале....
guseva2yul
01.03.2020 10:45
нужна Нужно написать в паскале...
Популярные вопросы
Узнать валентности елементов tio2 li2o kbr цифры должны быть маленькие...
3
Волк беж навстречу красной шапочке сейчас между ними 900 м скорость...
3
Назовите моря названные именами исследователей...
3
Прочитай как ту думаеш указана ли в данном высказывание основная...
2
Решите эпифитные орхидеи образуют мелкие на свете семена. в спичечном...
1
Реши разными разместились поровну в клетки.сколько клеток если...
3
Вкаком из перечисленных городов 22 июня продолжительность светового...
1
Много match the two parts of the sentences. 1. walt disney succeeded...
3
Найти текст robin hood and king richard the lionheart...
1
Площадь классной комнаты 60м/кв, ширина - 6 м. на сколько метров...
1
s:string;
i:integer;
begin
writeln('Введи строку:');
readln(s);
for i:=1 to length(s) do
if (s[i]='А')then s[i]:='И' else
if (s[i]='а')then s[i]:='и' else
if (s[i]='И')then s[i]:='А' else
if (s[i]='и')then s[i]:='а';
writeln(s);
end.