№1. составить программу, выполняющее следующее : дана строка символов. найти количество слов, начинающихся на букву ≪б≫ №2. составить и отладить программу, выполняющую следующее . заменить цифру ≪3≫.во введенной строке на ≪5≫. №3. составить и отладить программу, заменяющую во введенном строковом выражении указанную подстроку нужным числом значением в строковом представлении. a^ x,где x и a-числа. составить программы и блок схемы
program ggh;
var s:string; i:byte;
begin
writeln ('введите строку');
readln(s);
for i:=1 to length(s) do
if s[i]='3' then s[i]:='5';
writeln('s=',s);
end.