1. Составить программу подсчета количества ненулевых элементов в массиве В(15), если элементы массива целые положительные и отрицательные числа, задаются с клавиатуры. 2. Дан массив целых чисел, состоящий из 17 элементов. Заполнить его датчиком случайных чисел. Заменить первый отрицательный элемент нулем.
3. Распечатать таблицу умножения на заданный множитель.
4. Определить есть ли в двумерном массиве два одинаковых элемента. Массив задается с клавиатуры.

Марош3 Марош3    3   17.02.2021 15:23    2

Ответы
help1010100101020349 help1010100101020349  19.03.2021 15:24

Пишу на  С#

int N=Convert.ToInt32(Console.ReadLine());

int[]mas=new int[N];

Random rnd=new Random();

for(int i=0; i<mas.Length; i++)

{

mas[i]=rnd.Next();

}

int proisv=1;

for(int i=0; i<mas.Length; i++)

{

if(mas[i]<0)

{

proisv*=mas[i];

}

}

Console.Writeline("Proisvedenie= "+proisv);

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика