1. Составить программу нахождения суммы чисел от 1 до 50 и вывода на экран полученного результата. 2. Найдите ошибки в программе и исправьте их:

Program z2

Var a, b, s: integer;

Begin;

A=10;

B:=6

S:=A+B;

Writeln (S;

End

3. Составить программу нахождения произведения чисел от 1 до 5 с оператором While.

4. Составить программу нахождения произведения чисел от 1 до 5 с оператором For.

nastya02022 nastya02022    2   10.11.2020 17:56    1

Другие вопросы по теме Информатика