1)составить программу нахождения наименьшего числа из трёх. 2) составить программу для вычисления суммы двух чисел , если они четные. (на паскале) ​

Sachakovakrist Sachakovakrist    1   22.11.2020 16:29    1

Ответы
Qqertyi Qqertyi  22.12.2020 16:34

1)

Объяснение:

Var

a,b,c: integer;

Begin

Writeln('ВВЕДИТЕ ЧИСЛО a ');

Readln(a);

Writeln('ВВЕДИТЕ ЧИСЛО b ');

Readln(b);

Writeln('ВВЕДИТЕ ЧИСЛО c');

Readln(c);

If ((a<b)AND(a<c)) then

Writeln( ' Наименьшее число a = ' , a);

If ((b<a)AND(b<c)) then

Writeln( ' Наименьшее число b = ' , b);

If ((c<a)AND(c<b)) then

Writeln( ' Наименьшее число c = ' , c);

end.

2)

Var

a,b: integer;

Begin

Writeln('ВВЕДИТЕ ЧИСЛО a');

Readln(a);

Writeln('ВВЕДИТЕ ЧИСЛО b');

Readln(b);

If ((a mod 2 = 0 )AND(b mod 2 = 0)) then

Writeln('СУММА ЧЕТНЫХ ЧИСЕЛ = ' , a+b)

Else

Writeln( 'Два числа не являются четными ' );

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика