tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1.составить программу которая
1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы к 3.составить прогу которая находит индекс последней запятой в введенном тексте
Dasulya21
3 29.05.2019 00:20
1
Ответы
lizatim2005
26.06.2020 20:05
Var a, b, c, i:integer;
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=' ' then delete(s,i,1);
write (s);
end.
var a, b, c, i:integer;
s, k:string;
begin
read (s);
k:='kk';
for i:=1 to length(s) do if s[i]=' ' then insert(k,s,i+1);
write (s);
end.
var a, b, c, i:integer;
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=',' then a:=i;
write (a);
end.
Благодарность не помешает.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Лессикаа
24.04.2020 15:52
Сообщение занимает 4 страницы по 40 строк и содержит 7200 байтов информации. Сколько символов в строке , если один символ весит 16 бит?...
mihanesterov
24.04.2020 15:52
Уведіть ціле число з діапазону 6-9 введіть значення словом ...
vasyazabelin
06.04.2021 09:07
Чему равно основание системы счисления? 1. Длине алфавита 2. Мощности алфавита 3. Порядковому номеру...
Gelag
06.04.2021 09:08
Визначте тип (цілий чи дійсний) виразу:Sqr(4)...
ilonka20048
14.11.2020 20:52
Кому не сложно, подскажите формулы в Определить величину налога на имущество, переходящего по наследству в зависимости от суммы наследства и категории наследника....
Alinka24Alinka
14.11.2020 20:51
Программа в памяти компьютера кратко,очень надо...
rufdiana
14.11.2020 20:45
ЗАДАЧИ ПО ПАСКАЛЮ Задача 2: Написать программу, которая выводит на экран символ таблицы ASCII, который соответствует введенному числу Задача 3: Написать программу,...
kiryushadautovp00tv7
17.10.2020 01:53
C++ Вводим n чисел вывести, четные числа. использовать...
Anastasiya12377
12.07.2019 00:00
Почему выгоднее хранить полисахариды глюкозы( крахмал, гликоген), чем просто хранить глюкозу?...
макс3102
12.07.2019 00:00
Нужен краткий пересказ первой главы книги гарри поттер и философский камень хотя-бы на . но если у вас есть такая возможность,лучше на языке....
Популярные вопросы
плс Расставь скобки так, чтобы равенства были верными. 3+5*4=32...
3
Схарактеризуйте кожну з 3х світових релігій...
3
Письмо для алеко , произведение А.С.Пушкин Цыганы . )...
2
яку масу води потрібно додати до 250г розчину з масовою часткою...
3
соченение-размишление,тема школа дюйшена и совремменнная школа...
3
Выберыце «чацвёртае лішняе» слова. Запішыце яго правільна. З адным...
2
Заполни таблицу в соответствии с ответами ПРАВДА или ложь. Жанр...
1
Визначити напружність електростетичного поля, яке діє з силою 2мкн...
3
Знайти оксиген у глині,піску і у вуглекислому газі...
2
12.) Замените словосочетание запахом бензина в предложении 4 (задание...
3
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=' ' then delete(s,i,1);
write (s);
end.
var a, b, c, i:integer;
s, k:string;
begin
read (s);
k:='kk';
for i:=1 to length(s) do if s[i]=' ' then insert(k,s,i+1);
write (s);
end.
var a, b, c, i:integer;
s:string;
begin
read (s);
for i:=1 to length(s) do if s[i]=',' then a:=i;
write (a);
end.
Благодарность не помешает.