1)составить программу,которая распечатает значения функций y=2x+3 на отрезке [0; 2,5]с шагом 0,1. 2)дан одномерный числовой массиф в(16). необходимо вывести на экран индексы элементов значения, которых равны числу p. cрочно надо на языке паскаль составить )

ANGEL7777771 ANGEL7777771    2   17.05.2019 23:40    0

Ответы
Amalia1337 Amalia1337  11.06.2020 04:49

Program PR1;
uses crt;
var x:real;
Begin
clrscr;
x:=0;
while x<=2.5 do begin
writeln('Y=',2*x+3);
x:=x+0.1;
end;
end.

2)

Program PR1;
uses crt;
var b:array[1..16] of integer;
i,p:integer;
Begin
clrscr;
for i:=1 to 16 do begin
writeln('Vvedite ',i,'-i chislo massiva');
readln(b[i]);
end;
writeln('Vvedite P');
readln(p);
for i:=1 to 16 do if b[i]=p then writeln(i,' ',b[i]);
end.


 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика