tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1)составить программу,
1)составить программу, которая, если введенное число отрицательное меняет его на противоположное 2)даны три целых числа. найти количество положительных чисел в исходном наборе. !
аzат
1 07.06.2019 04:20
5
Ответы
Zandrew2000
07.07.2020 01:16
Var
a:integer;
begin
readln(a);
if a<0 then a:=abs(a);
writeln(a);
readln;
end.
var
a,b,c,d:integer;
begin
c:=0;
readln(a,b,c);
if a>0 then c:=c+1;
if c>0 then c:=c+1;
if b>0 then c:=c+1;
writeln(c);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MakkDuo
20.02.2020 21:08
Найди значение выражения. (x 15)∨(x 14)¯¯¯¯¯¯¯¯¯¯¯¯ для числа x=4...
нази17
11.07.2019 10:10
Информационное сообщение объёмом 4,5 кбайта содержит 3072 символа. сколько символов содержит алфавит, с которого было записано сообщение?...
Levickay991
11.07.2019 10:10
Утебя есть флешка объемом 2 гб. поместятся ли на неё 4 файла размером в 142 мб?...
dimaarmytrac95
11.07.2019 16:30
Скакой программы можно создавать презентации? а)word б)excel в)powerpoint г)photoshop...
olga312boo
03.05.2019 15:00
Напишите программу которая щапрашивает натуральное число n далее последовательность из n натуральныз чисел и меняет второй элемент и максимальный элемент местами...
Mymir06
03.05.2019 15:14
Информатикавсе названное является свойствами диапазона ячеек, кроме: именишириныколичества клетокадреса...
olyakokos
05.11.2019 15:31
Свариантами ответов проверь работу одноклассника по изученной теме составь вопросы с вариантами с предложи ответить на них своему однокласснику ; 6)...
Yulia2107
05.11.2019 15:31
Видеть несправедливость и молчать значит самому участвовать в ней. написать ораторскую речь...
айфон66666
05.11.2019 15:31
6. як ви оцінюєте загальний внесок в об єд-нання італії дж. і, к. кавура та віктораеммануїла іі? які сильні риси мав кожен із цихполітиків? що зробило цих людей природнимисоюзниками?...
artem24322004
05.11.2019 15:31
Азақстан отаным менің тақырыбына шығарма керек еді көмектесіңіздерші. алдын ала рақ....
Популярные вопросы
надо решить ! маляры израсходовали 5,6 купленной краски для ремонта...
1
Найдите наибольшее и наименьшее значение функции: у=х²-4х+5...
2
Округлите до сотых 1,0688 31,1035 0,45359237 округлите до десятых...
2
Разложите на множители 144a^2-49b^2 a3-3a^2+3a-1 4x^2+49y^2+28xy...
2
My husband the best надо переводить на...
3
Чем объясняется отсутствие лишайников вблизи крупных автостраде и...
2
Непроизвольное движение к звенящему телефону обеспечивает...
1
Вопросы по музыке 5 класс 1. где можно услышать хоровую музыку ;...
1
Подчеркни лишнее объясни 7+7+7+7 2) 9+9+9+9 3) 21+21+21+21 4)3+3+3+3+4...
2
11а . к сфере общества относятся отношения между 1) несколькими народностями...
1
a:integer;
begin
readln(a);
if a<0 then a:=abs(a);
writeln(a);
readln;
end.
var
a,b,c,d:integer;
begin
c:=0;
readln(a,b,c);
if a>0 then c:=c+1;
if c>0 then c:=c+1;
if b>0 then c:=c+1;
writeln(c);
readln;
end.