1) составить программу для нахождения суммы чисел 1 сотни, которая делится на 3. (паскаль) 2) составить программу для нахождения суммы чисел от 500 до 700. (паскаль)

минимаус9 минимаус9    3   24.07.2019 19:20    0

Ответы
goroskopy goroskopy  24.09.2020 07:54
//Pascal ABC.NET v3.1 сборка 1172

//1
Var
 n,i,s:integer;
begin
n:=0;
 for i:=1 to 100 do
  begin
   n:=n+3;
   s:=s+n;
  end;
writeln(s);
end.

//2
Var
 i:integer;
 r:integer;
begin
 for i:=500 to 700 do
 r:=r+i;
 writeln(r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика