1. Откройте среду программирования Pascal.

2. Введите программу:

program dlina;

uses crt;

var s: string; t:integer;

begin

clrscr;

writeln (‘Введите произвольное слово’);

readln (s);

t:=length(s);

writeln (‘длина слова равна’,t);

readkey;

end.

3. Проверьте программу на наличие ошибок и запустите на выполнение.

Задание 2. Составить программу, определяющую истинность высказывания "Число n является четным"

program chetn;

uses crt;

var n: integer; a: boolean;

begin

clrscr;

write ('Введите исходное число');

readln (n);

a:=n mod 2=0;

writeln ('Число ', n,' является четным - ', a);

readkey;

end.

serguhovaannagmail serguhovaannagmail    2   13.04.2020 18:06    2

Другие вопросы по теме Информатика