1) . напишите программу, запрашивающую ваше имя, фамилию, класс и количество уроков в понедельник, вторник, среду, четверг, пятницу и субботу и выводящую на экран: я, , ученик класса. на этой недели у меня уроков.
Program DZ; Var name : string ; klass,urok : integer; Begin writeln("Введите имя"); Readln(name); writeln("Введите класс"); Readln(klass); writeln("введите колво уроков"); readln(urok); Writеln("я",name,"ученик класса",klass,"класса"); writeln("на этой неделе у меня",urok,"уроков"); End.
Var name : string ;
klass,urok : integer;
Begin
writeln("Введите имя");
Readln(name);
writeln("Введите класс");
Readln(klass);
writeln("введите колво уроков");
readln(urok);
Writеln("я",name,"ученик класса",klass,"класса");
writeln("на этой неделе у меня",urok,"уроков");
End.