1.напишите программу, запрашивающую у пользователя три разных положительных числа и находящую среднее из них. 2. в заданной последовательности символов поменять местами первый символ с последним символом . !

Yana19032003 Yana19032003    1   29.05.2019 13:30    0

Ответы
Nimixim Nimixim  28.06.2020 15:54
Program asd;
USES crt;
var result:real;
 a,b,c,i:integer;
BEGIN
clrscr;
Writeln('Vvedite 3 chisla polowitelnyx: ');
Readln(a,b,c);If (a<0) or (b<0) or (c<0)
then
Writeln('Error!') 
else
Result:=(a+b+c)/3;
Writeln(Result);
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика