1.напишите программу вычисления веса идеального мужчины по формуле: ид.вес-рост в см -100 значение роста вводится с клавиатуры. результат вывести в следующем виде: для мужчины ростом 165 см идеальный вес равен 65 кг. 2.по аналогии с №1 составить программу, определяющую идеальный вес женщины по следующей формуле: ид.вес=рост в см - 100 -10% (от рост в см - 100)
begin
readln(a);
b:=a-100;
writeln('для мужчины ростом',a,'см идеальный вес равен',b,'кг');
readln;
end.
2 то же самое, только
b:=a-100-0,1a;