1)напишите программу,в которой вводится символ,если он находится в интервале '0'. . '9',то на экран выводится его код,в противном случае на экран выводятся следующие за ним 2 символа 2)напишите программу,которая при вводе латинской прописной буквы выводит на экран такую же букву,но строчную на !

стэа стэа    2   08.08.2019 08:00    9

Ответы
azmamatovm azmamatovm  04.10.2020 04:46
//PascalABC.Net 3.1.0.1200
var
    c: char;

begin
    readln(c);
    
    if c in ['0'..'9'] then
        writeln(ord(c))
    else
        writeln(chr(ord(c) + 1), chr(ord(c) + 2));
    
    if c in ['A'..'Z'] then
        writeln(LowCase(c));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика