1)написать программу вычисления модуля разность двух данных целых чисел 2)составить программу вычесляет в котором n суток, часов, минут, секунд. 3)составте программу вычисления площади треугольника с основанием а и
высотой h. значение a и h введите с клавиатуры.

danilsmetanov6 danilsmetanov6    3   10.03.2019 14:50    0

Ответы
kunakovdp06u5r kunakovdp06u5r  24.05.2020 17:19

3) на pascal.

program ploshad;

uses crt;

var a,h,p: real;

begin

clrscr;

writeln ('Введите основание(a) и высоту(h)');

readln (a,h);

p:= 1/2*a*h;

writeln (' Площадь треугольника= ', p);

end.

ПОКАЗАТЬ ОТВЕТЫ
anara01051979 anara01051979  24.05.2020 17:19

var

 a,b,z,s:longint;

begin

 readln(a,b);

 z:=abs(a-b); {модуль разности}

 readln(a,h);

 s:=a*h; {площадь треуг}

end.

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика