tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1)написать программу
1)написать программу на столе стоит 10 кастрюль, которые необходимо заполнить водой. в первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше, чем в предыдущую. сколько воды потребуется для заполнения всех кастрюль?
Лиза221100
1 01.07.2019 06:30
0
Ответы
даша1500королева
02.10.2020 17:10
Program prog;
uses crt;
var i:integer;
s:real;
begin
clrscr;
For i:=1 to 10 do s:=s+0.5*i;
write('Потребуется ', s, ' л воды');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Labzunova
26.10.2020 16:12
.802.11n стандартының негізгі кемшіліктерін анықта...
arpine1977
28.05.2021 09:05
Логічний вираз, який може набувати лише одного з двох значень: True (істинна) або False (хибність)...
Bonyashechka
28.05.2021 09:07
Знайти середнє арифметичне додатних елементів масиву розмірністю 4х5...
dachapetruchka
28.05.2021 09:08
Обчислити середнє геометричне додатних елементів кожного стовпця...
romauaparckhome
04.07.2019 10:40
Есть 130 гирек массами 1 г, 2 г, …, 130 г. заяц положил на одну чашу весов две гирьки. волк хотел уравновесить их двумя другими гирьками на второй чаше, но не смог....
elizavetabobrova
04.07.2019 10:40
Впоезде есть только плацкартные и купейные вагоны. рядом с каждым плацкартным обязательно есть купейный. какое наименьшее количество купейных вагонов может быть в этом...
racinskaulana
04.07.2019 10:40
Определить информационный объем одной буквы в и латинском алфавитах...
yana8889
22.04.2021 12:15
Тема массивы) На улице 40 домов.Известно сколько людей проживает в каждом из домов,количество жильцов в каждом доме [50..200] 1.Сколько всего жителей? 2.Вывести номера...
Дарья22012007
22.04.2021 12:15
Алгоритм циклдік деп аталады, егер......
abdirovadajana
22.04.2021 12:16
Можно ли использовать защищены авторским правом не нарушая закона ...
Популярные вопросы
Вурожайный год фермеру удалось собрать 18 ц/гаавнеурожайный — только...
3
Табиғат ағаштар таулар гулдер өзен предложения составить...
3
Какие средста выразительности использует толстой в главе maman?...
1
Существительные и прилагательные о е в о суффиксе под ударением в...
2
Решить тест. если не сложно с решением. решить, что умеете....
2
диалог. досың екеуің ғаламтордан оқыған соңғы жаңалықтар туралы пікірлесіңдер....
2
Напишите письмо-совет, тема свободная....
3
Периметр прямоугольника равен 36 см, длина одной стороны – 10 см.найдите...
2
Ай жеріңнен көңілге қуат қылдық? деген жолдағы сұрау есімдігі қай...
2
Розв яжіть нерівність (з теми розв язування квадратних нерівностей):...
1
uses crt;
var i:integer;
s:real;
begin
clrscr;
For i:=1 to 10 do s:=s+0.5*i;
write('Потребуется ', s, ' л воды');
end.