1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводятся с клавиатуры. 2. написать программу на алгоритмическом языке и блок-схему.найти периметр треугольника. длины сторон вводятся с клавиатуры. 3. написать программу на алгоритмическом языке и блок-схему нахождения периметра и площади прямоугольника. стороны прямоугольника вводятся с клавиатуры. решите
1)var a,b:integer;
begin
readln(a,b);
write(a+b);
end.
2)
var a,b,c:integer;
begin
readln(a,b,c);
write(a+b+c);
end.
3)
1)var a,b:integer;
begin
readln(a,b);
write((a+b)*2);
write(a*b);
end.
блок-схемы на фото