1) написать программу, которая запрашивает: «введите скорость ветра (в м/с.)», при скорости ветра больше или равной 20 м/с программа сообщает: « ветер слабый». 2) составить программу, которая спрашивает: «ваши любимые фрукты? », и после ответа (например, «апельсины») сообщает: «апельсины содержат много витаминов» .

AnnyKat AnnyKat    3   17.03.2019 12:30    0

Ответы
пух8564 пух8564  14.02.2021 20:32

 

1)

program veter1;
var
x:integer;

begin
writeln('Vvedite skorost vetra v m/s');
readln(x);
if x>=20 then writeln('Veter slabii');
end.

 

2)

program frykti1;
var
x:string;

begin
writeln('vashi lybimie frykti?');
readln(x);
writeln(x,', soderjat mnogo vitaminov');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика