tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. написать программу для вычисления
1. написать программу для вычисления дискриминанта квадратного уравнения 2. написать программу вычисления площади кольца, внешний радиус = 5.8, внутренний - 3.8
киса2248
2 21.08.2019 22:50
0
Ответы
Linanamik
14.08.2020 18:22
1)
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
writeln('D=',b*b-4*a*c);
end.
2)
Program n1;
begin
writeln('площадь: ',5.8*5.8*pi-3.8*3.8*pi);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yanakisleiko
02.08.2019 20:20
Доброго вечера. , , с решением данной . в барабане для розыгрыша лотереи находится 256 шаров, причём среди них нет шаров с одинаковыми номерами. сколько информации...
YumiChan153
26.08.2019 01:10
Сообщение о том, что петя живет во втором подъезде несет 1/2048 кбайт информации. сколько подъездов в доме?...
fgggg2qq
10.12.2020 11:29
Дан массив целых чисел, состоящий из 15 элементов. Значение элементов массива задаются случайным образом в диапазоне от 10 до 80. Написать программу, которая считает...
alinakozina879
24.08.2019 13:50
Какое максимальное число можно записать в двоичной системе 6 цифрами?...
Katya4polua
17.07.2019 04:50
Написать программу на паскале абс цикл с постусловием дано целое число n ( 1). вывести наименьшее из целых чисел k, для которых сумма 1 + 2 + … + k будет больше или...
AliceRosen
17.12.2020 12:18
Разложите на простые множители число 17, 24,98, 250, 111, 10000...
paraxatdin
17.12.2020 12:18
Написати твір роздум на тему прибрана хата ознаки охайності працьовитості кожної господині...
тянка4567
17.12.2020 12:18
две семьи Отправились на детский утренник первая семья купила два детских билета и один взрослый и всего заплатила 435 руб. вторая семья купила три детских билета...
superparty
17.12.2020 12:18
Что такое алгоритм порядка действий?...
ronlimjy
17.12.2020 12:18
Нужно затранскрибировать текст только не так, как это делают в школе, например (коньки-кан ки) а следующим образом (самовар-съм^вар) Более приятного занятия нельзя...
Популярные вопросы
1. президентом рф может быть избран гражданин рф не моложе 1) 21...
3
За 4 пакета молока заплатили 30 рублей,сколько стоимость 5 пакетов...
1
Из двух городов навстречу друг другу двигались два автофургона...
3
Вставить пропущенные слова : jason is a good friend . i see at...
3
Длина прямоугольника -5 см, а ширина 3 см. чему равен периметр...
1
Найдите в толковом словаре значение слов: жёрнов,жокей,лекторий,лексикон,флора,:...
2
Две машинистки разделили между собой рукопись в 120 страниц в отношение...
1
ответить на вопрос.напишите уравнение реакций, с которых можно...
1
Кроссворд на тему здоровье от 8 до 12 вопросов...
3
2700 кг яблок продано за 3 дня. в 1 день продали 7/18 всего количества...
2
Program n1;
var a,b,c: real;
begin
readln(a,b,c);
writeln('D=',b*b-4*a*c);
end.
2)
Program n1;
begin
writeln('площадь: ',5.8*5.8*pi-3.8*3.8*pi);
end.