1. написать программу для паскаль, которая распечатывает таблицу умножения от 1 до 5. 2. написать программу для пакаль, которая распечатывает таблицу умножения нечетных чисел от 1 до 9 на четные от 2 до 8.

Маркизетта Маркизетта    1   31.05.2019 04:40    0

Ответы
un5gao un5gao  01.07.2020 15:10
1)
program chik;
var i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 10 do
writeln(i:2,'*',j:2,'=',i*j:2);
end.
2)
program chik2;
var i,j:integer;
begin
for i:=1 to 9 do
for j:=1 to 8 do
if(i mod 2=1)and(j mod 2=0)then writeln(i:2,'*',j:2,'=',i*j:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика