1.дано целое число. составить программу, определяющую, какое число было введено: положительное, отрицательное или ноль 2. вводятся два числа. сравнить эти числа.

adiletmurataliev adiletmurataliev    2   12.08.2019 08:00    1

Ответы
NokuShinama NokuShinama  04.10.2020 13:01
#include <iostream>
#include <conio.h>
void main() {
    int digit;
    std::cin >> digit;
    if(digit>0) {
       std::cout << "+" << std::endl;    
    } else if (digit<0) {
        std::cout << "-" << std::endl;    
    } else {
        std::cout << "0" << std::endl;        
    }
    
    int digit1, digit2;
    std::cin >> digit1;
    std::cin >> digit2;
    if(digit1>digit2 && digit1 !=0 && digit2 !=0) {
         std::cout << digit1 << " > " digit2 << std::cout;
    } else {
          std::cout << digit1 << " < " digit2 << std::cout;
    }
_getch();
return 0;
    
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика