1)дано целое число n.написать программу,заменяющую его 1,если число меньше нуля,и увеличивающую его на 6,если число больше или равно нулю. 2) даны два числа a и b.написать программу,которая выводит номер большего из них

Vikadianalol Vikadianalol    2   04.08.2019 20:40    1

Ответы
ame5 ame5  03.10.2020 22:30
1) program chislo1
uses crt
var a: longint;
begin
clrscr;
writeln ('введите целое число');
readln(a);
if a<0 then a:=1
else a:=a+6;
writeln (a);
end.
2) program chislo2
uses crt
var a,b: longint;
begin
clrscr;
writeln ('введите два числа через пробел');
readln(a, b);
if a>b then
writeln (a)
else
writeln (b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика