1.дан текст программы на языке паскаль. program test; car s,i,n: integer; begin s: =0; for i: =1 to n do s: =s+i; writeln ('s=',s); end. a)определите значение переменной s после выполнения программы при n=6; б)для решения какой предназначена программа (сформулируйте условие)? в)по данной программе состав те блок-схему.
Блок схема ниже!!
По программе получается что программа находит наибольшее значение на заданном интервале